Users browsing this thread: 1 Guest(s)
IPS Patches to Convert SNES FF3 US 1.0 to and from 1.1

#1
Posts: 4
Threads: 1
Thanks Received: 3
Thanks Given: 0
Joined: Apr 2020
Reputation: 0
Status
None
Discussions were had in Discord so I threw together some real quick patches.

Check to ensure the ROM you have matches the checksum at this link.

ff6_1.0_to_1.1.ips: Will convert a vanilla SNES FF3 US 1.0 ROM to a vanilla SNES FF3 US 1.1 ROM.
ff6_1.1_to_1.0.ips: Will convert a vanilla SNES FF3 US 1.1 ROM to a vanilla SNES FF3 US 1.0 ROM.

report_ff6_1.0_to_1.1.txt: IPS patch report listing, in summary, modifications for 1.0 -> 1.1.
report_ff6_1.1_to_1.0.txt: IPS patch report listing, in summary, modifications for 1.1 -> 1.0.


Attached Files
.ips  ff6_1.0_to_1.1.ips (59.19 KB, 3 downloads)
.ips  ff6_1.1_to_1.0.ips (59.18 KB, 2 downloads)
.txt  report_ff6_1.0_to_1.1.txt (9.03 KB, 5 downloads)
.txt  report_ff6_1.1_to_1.0.txt (9.08 KB, 3 downloads)
  Find
Quote  
[-] The following 3 users say Thank You to Serity for this post:
  • Gi Nattak (07-25-2021), Lightning (07-25-2021), NPCnextdoor (07-25-2021)

#2
Posts: 285
Threads: 19
Thanks Received: 13
Thanks Given: 50
Joined: Dec 2017
Reputation: 2
Status
None
This would be my dream patch if not for the fact that I already have all my IPS patches and ASM hacks set up for a 1.1 ROM. nonetheless, this is perfect for people who have a 1.0 rom and need to change it to a 1.1 in order to use hacks like mine! Thanks for doing this.
  Find
Quote  

#3
Posts: 4
Threads: 1
Thanks Received: 3
Thanks Given: 0
Joined: Apr 2020
Reputation: 0
Status
None
(07-25-2021, 11:07 PM)Lightning Wrote: nonetheless, this is perfect for people who have a 1.0 rom and need to change it to a 1.1 in order to use hacks like mine!  Thanks for doing this.
That is exactly the intent. People are like "I need a 1.0 rom to install this but I only have a 1.1!" ... well, we can link patches to people, we can't link ROMs to people. Smile
  Find
Quote  

#4
Posts: 285
Threads: 19
Thanks Received: 13
Thanks Given: 50
Joined: Dec 2017
Reputation: 2
Status
None
(07-26-2021, 11:22 AM)Serity Wrote:
(07-25-2021, 11:07 PM)Lightning Wrote: nonetheless, this is perfect for people who have a 1.0 rom and need to change it to a 1.1 in order to use hacks like mine!  Thanks for doing this.
That is exactly the intent. People are like "I need a 1.0 rom to install this but I only have a 1.1!" ... well, we can link patches to people, we can't link ROMs to people. Smile

Very valid point.  The eventual release of my hack will likely be bundled with this 1.0 to 1.1 rom patch!
  Find
Quote  



Forum Jump:

Users browsing this thread: 1 Guest(s)


Theme by Madsiur2017Custom Graphics by JamesWhite