Users browsing this thread: 1 Guest(s)
Big Monster Problem

#1
Posts: 59
Threads: 30
Thanks Received: 4
Thanks Given: 2
Joined: Aug 2020
Reputation: 2
Status
Aftermath
Hey guys/gals I have a problem the big monster image, I edit the monster and finished but when I testing this is the result

[Image: I0Mz00v.png]


the monster won't appear instead it got freeze the game is there something I messed up?
  Find
Quote  

#2
Posts: 2,552
Threads: 98
Thanks Received: 149
Thanks Given: 163
Joined: Aug 2009
Reputation: 52
Status
Nattak\'d
Hmm... Could you provide any further details?
- What are the size dimensions of it? And what is it supposed to be? Looks like you replaced Atma for it?
- Did you use any other program besides the Sprite Editor to make it?
- Does it still appear correctly in the Sprite Editor?
- Do you have enough space/bytes left for it in the Sprite Editor?
- Did you at any point go into negative space with the Sprite Editor and save?
- Do you have the correct size Mould set up for it with FF3usME in the formations editor?
- Did you change anything else at all with the monster formation, such as the 'Introduction' i.e. how it enters the battle?
- Does it happen with just this monster now? Other battles are fine?


We are born, live, die and then do the same thing over again.
Quote  

#3
Posts: 59
Threads: 30
Thanks Received: 4
Thanks Given: 2
Joined: Aug 2020
Reputation: 2
Status
Aftermath
(02-05-2023, 01:25 PM)Gi Nattak Wrote: Hmm... Could you provide any further details?
- What are the size dimensions of it? And what is it supposed to be? Looks like you replaced Atma for it?
- Did you use any other program besides the Sprite Editor to make it?
- Does it still appear correctly in the Sprite Editor?
- Do you have enough space/bytes left for it in the Sprite Editor?
- Did you at any point go into negative space with the Sprite Editor and save?
- Do you have the correct size Mould set up for it with FF3usME in the formations editor?
- Did you change anything else at all with the monster formation, such as the 'Introduction' i.e. how it enters the battle?
- Does it happen with just this monster now? Other battles are fine?

- 104x120 size, suppose to be 128x128 size and yes I replace ATMA
- Yes
- Yes Indeed
- Yes
- No I didn't
- Yes
- Yes
- Yes this is the 1st time happen and yes other battles are fine
  Find
Quote  

#4
Posts: 2,552
Threads: 98
Thanks Received: 149
Thanks Given: 163
Joined: Aug 2009
Reputation: 52
Status
Nattak\'d
Hmm…well, I’m not too sure, I was hoping one of my questions might help resolve it lol. It’s very hard to guess from just that screenshot and no real idea what you did that may have caused it… do you have a backup I hope? If you change the sprite to something else will it work then? Trying to discern if it’s something with the sprite itself.


We are born, live, die and then do the same thing over again.
Quote  

#5
Posts: 59
Threads: 30
Thanks Received: 4
Thanks Given: 2
Joined: Aug 2020
Reputation: 2
Status
Aftermath
I change monster sprite to something else and it works and if you say a backup rom no I don't have Sad
is there any solution to fix it?
  Find
Quote  

#6
Posts: 2,552
Threads: 98
Thanks Received: 149
Thanks Given: 163
Joined: Aug 2009
Reputation: 52
Status
Nattak\'d
Could you post the sprite image? That may help. I mean, it sounds like the sprite has some problem with it if another monster sprite in its place works fine.


We are born, live, die and then do the same thing over again.
Quote  

#7
Posts: 59
Threads: 30
Thanks Received: 4
Thanks Given: 2
Joined: Aug 2020
Reputation: 2
Status
Aftermath
Is in attachment the image I suppose to replace the old one and please can you check if something messed up


Attached Files
.png  fixed.png (2.47 KB, 88 downloads)
  Find
Quote  

#8
Posts: 2,552
Threads: 98
Thanks Received: 149
Thanks Given: 163
Joined: Aug 2009
Reputation: 52
Status
Nattak\'d
The problem is that the sprite had too much empty space above it, I truncated it to remove the empty space so that it is at the utmost top-left and that fixed it:

[Image: hZC8aNm.png]


Attached Files
.png  fixed.png (2.47 KB, 88 downloads)


We are born, live, die and then do the same thing over again.
Quote  
[-] The following 1 user says Thank You to Gi Nattak for this post:
  • Kusanagi_999 (02-07-2023)

#9
Posts: 59
Threads: 30
Thanks Received: 4
Thanks Given: 2
Joined: Aug 2020
Reputation: 2
Status
Aftermath
I try to use your fix monster image and it works fine thank you for your help my problem.
  Find
Quote  



Forum Jump:

Users browsing this thread: 1 Guest(s)


Theme by Madsiur2017Custom Graphics by JamesWhite