Users browsing this thread: 1 Guest(s)
Bug report - chocobo ride kills bg layers

#1
Posts: 83
Threads: 12
Thanks Received: 9
Thanks Given: 21
Joined: Jun 2018
Reputation: 0
Status
None
Android v 7.1.1
SNES9x EX+ v 1.5.37
RotDS v 2.0 ost b

When Cloud rides a chocobo from the stable after Fraust, the background layers flash on and off.

Not sure if this is intended but I'm desert overworld, bottom half of characters is shaded as if 1/2 transparency, or desert is partially overlaid on bottom half.

There are some issues with high speed chocobo movement and z-coordinates. I couldn't see clearly but it seemed like something wonky went on when the 3 riders went under the castle catwalk. Might be seeing things due to the speed, and I really like fast events anyways so who cares?
  Find
Quote  

#2
Posts: 2,391
Threads: 93
Thanks Received: 362
Thanks Given: 336
Joined: Aug 2009
Reputation: 46
Status
Nattak\'d
Thanks for the report, I'll check it out with bsnes and see what I can see. Probably is just an issue with the speed/scrolling on the cell phone screen or emu, unless this isn't an issue with the vanilla ROM...? I've certainly never noticed anything different or wrong with any chocobo segments.

The desert half transparency is indeed intended, the intent is to represent that they are knee deep in the desert lol, something like that. It does seem to get reported as a questionable bug though more than not, I can understand why. I should add this to the FAQ included in the hack package, at least.


We are born, live, die and then do the same thing over again.
Quote  

#3
Posts: 83
Threads: 12
Thanks Received: 9
Thanks Given: 21
Joined: Jun 2018
Reputation: 0
Status
None
Might be my settings for the emulator too.
  Find
Quote  



Forum Jump:

Users browsing this thread: 1 Guest(s)


Theme by Madsiur2017Custom Graphics by JamesWhite